Сиды для 1.18